一定涨停指标

至少2个以上一字板(含2个)一字开或者跳空不涨停指标修改

ZTJ:=ZTPRICE(REF(CLOSE,1),0.1);
ZTCL:=O>ZTJ-0.005 AND O=C AND C=L AND L=H;
TBT:=BARSLASTCOUNT(ZTCL);
TJY:=REF(TBT>=1,1) AND RANGE(O,REF(C,1),ZTJ);
TJE:=REF(TBT>=1,1) AND O>ZTJ-0.005 AND CROSS(ZTJ-0.005,C);
TJY OR TJE;

看一个股票能不能涨停,主要指标是

看股票能不能涨停 最好不看指标 指标一般只能判断趋势 量比 超买超卖 背离 当天能否涨停要看分时图的波动和成交量的配合 如果在日K上看的话要看股性是否灵活 交投是否活跃 成交量是否放大 有没有比较强的利好炒作

股票涨停前哪些指标变化明显

成交量明显放大

急求高手老师做个通达信公式优化,但是不要涨停才预警出来 ,再出现5个点一下预警出来

你所用的预警主要条件是c上穿上轨压力线,其它都是辅助条件,就是均线向上的,我查了一下大部分预警时股价已经涨到5个点左右了,也就是说上穿条件成立时股价早已超过5个点了,要想优化也很简单就是加一条(LUP-O)/O<0.015即可。。。。你试试是不是数量少多了,而且预警的时候保留给涨停保留了一定的空间。
预警:
XS1:=CLOSE*VOL;
XS2:=EMA((EXPMA(XS1,3)/EXPMA(VOL,3)+EXPMA(XS1,6)/EXPMA(VOL,6)+EXPMA(XS1,12)/EXPMA(VOL,12)+EXPMA(XS1,24)/EXPMA(VOL,24))/4,13);
SUP:=1.06*XS2;
SDN:=XS2*0.94;
XS3:=EXPMA(CLOSE,9);
LUP:=EXPMA(XS3*1.14,5);
LDN:=EXPMA(XS3*0.86,5);
XG:CROSS(C, LUP) AND 120-HHVBARS(H,120))/120*100=100 AND
LUP>REF(LUP,1) AND LDN>REF(LDN,1) AND SUP>REF(SUP,1) AND SDN>REF(SDN,1) AND (LUP-O)/O<0.015;

帮忙编写一个分时涨停指标预警公式(通达信)

c/ref(c,1)>=1.098;
本公式可以使用在日线,预警效果和分周期一样!

请高手帮忙!!! 如何将通达信中的指标"分时涨停"设置为条件预警公式?如何导入条...

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
神:=EMA(财,M1);
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13); STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82; UGG:= BTJ11 AND BTJ2 AND BTJ3;
介入:FILTER(UGG,55);

1、首先要建立条件选股公式,步骤如下:
ctrl+f----条件选股---复制粘贴以下源码:---命名CSCS,并保存(名称可自己取)
2、功能---预警系统---条件预警设置---预警品种---添加品种(添加自己要预警的市场)---公式设置---添加公式---添加刚刚建立的公式CSCS---确定.