狩猎选股器

如何利用通达信软件中的选股器选股

通达信选股的步骤如下: 1.打开通达信股票软件; 2.选择“功能”菜单栏中的“选股器选项”; 3.选择“条件选股”; 4.在打开的对话框中的“条件选股公式”的下拉菜单中选择所需选股公式; 5.在“加入条件”文本框中输入自己的条件,可输入一个也可输入多个; 6.点击“改变范围”按钮选择范围; 7.点击“选股人版块”选择版块; 8.点击“执行选股”选择“条件股”; 9.点击“保存方案”完成。

请高手帮忙做一个条件选股器!

你图上画的两个圈,第一个符合条件,第二个不符合千分之6的条件.

MA1:=MA(C,55);

MA2:=MA(C,144);

MA3:=MA(C,233);

MA4:=MA(C,377);

MA5:=MA(C,610);

MA6:=MA(C,987);

MA7:=MA(C,1597);

MA8:=MA(C,2584);

MA9:=MA(C,4181);

XG:(L<MA1 AND MA1/L<1.006)

OR(L<MA2 AND MA2/L<1.006)

OR(L<MA3 AND MA3/L<1.006)

OR(L<MA4 AND MA4/L<1.006)

OR(L<MA5 AND MA5/L<1.006)

OR(L<MA6 AND MA6/L<1.006)

OR(L<MA7 AND MA7/L<1.006)

OR(L<MA8 AND MA8/L<1.006)

OR(L<MA9 AND MA9/L<1.006);

股票指标选股器制作

M:=55;

N:=34;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

VAR5:=LLV(LOW,30)*VAR1;

VAR6:=HHV(VAR4,30)*VAR1;

VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

吸筹:=IF(VAR8>100,100,VAR8)*VAR1;

散户:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

庄家:=EMA(J,6);

XG:庄家>REF(庄家,1) AND 散户<REF(散户,1) AND 吸筹>2;

请高手介绍自己制作选股器的方法

你要先把技术指标改写成为条件选股公式,然后通过条件选股选取或通过条件预警来个达到自己需要的要求。

缠中说禅理论中次级别,低级别,较大级别是怎样划分

级别的划分只是叫起来方便而已。可以先确定自己的操作级别,比如用30分周期图,其中的类似一段的走势就可以作为你的操作级别,那么一段中的类似三笔构成中枢,这三笔就是次级别,在5分图表上可以看到是三段。而30F类似的一段走势在日线上看类似一笔,而构成日线走势的一部分,日线上的级别就是更大级别了。
以上大多用了类似、大致的词语,只是为了大致给你一个不同级别的概况,不是那么严谨的说的。按缠论要从线段开始递归出不同的级别。
级别是缠论的法宝,只有彻彻底底弄清楚了,才能看清楚走势以及走势的连接!
既然有疑问了,就不要轻易放过,抓住了根本,进步会一日千里!

缠中说禅逐句讲解,的缠论中是什么编写软件?

没见过这样的