分享一个KDJ多周期共振公式

如何看KDJ指标的周期共振?

这是所有指标都具有的特性。要了解周期共振,首先要理解周期共振形成的过程。出现大周期和小周期在同一点位20以下金叉共振的可能性太小了。所谓的周期共振,并不是说各大周期同时发出相同的买入信号,而在于各周期形态之间的协同度,现汇总如下:1、KDJ日、周、月线低位金叉——低位启动,坚决买进如果选定的目标货币日线KDJ指标的D值小于20,KDJ形成低位金叉,而此时周线KDJ的J值在20以下向上金叉KD值,或在强势区向上运动;同时月线KDJ也在低中位运行,且方向朝上,可坚决买进。如果一只货币要产生较大的行情,必须满足周、月线指标的KDJ方向朝上,绝对没有例外!2、KDJ日线金叉,周、月线高位运行——面临调整,不宜介入如果选定的目标货币日线KDJ指标金叉,而周线J值在90以上,月线J值在80以上运行,这时,该货币面临着中级调整,此时短线介入风险很大,不宜介入。3、KDJ日线金叉,周线KDJ向上,月线KDJ向下——反弹行情,少量参与如果选定的目标货币日线KDJ指标金叉,周线KDJ的运行方向朝上,而月线KDJ的运行方向朝下,则可能是反弹行情,可用少量资金参与。4、KDJ日线金叉,周线KDJ向下,月线KDJ向上——主力洗盘,周线反转如果选定的目标货币日线KDJ金叉,周线KDJ的运行方向朝下,而月线KDJ的运行方向朝上,则此时汇价正在进行试盘后的洗盘,或挖坑,或主力刻意打压,可等周线KDJ方向反转后介入。5、KDJ日、周、月线高位运行———风险在即,不宜介入如果选定的目标货币日线KDJ的J值大于100,周线KDJ的J值大于90,月线KDJ的J大于80,风险就在眼前,不宜介入。6、KDJ日线高位运行,周、月线低位运行——短线回调,二次金叉(1)周KDJ值在10以下;月J值在20以下;J值越低机会越大;(2)J 值由低位向下转为向上;大盘都有的机会!(3)月KDJ低位---有大行情;周KDJ低位---有中级行情;日KDJ低位---有短线行情;(4)月KDJ低位---选好股可重仓;月KDJ中位---选好货币可中仓;月KDJ高位---随时轻仓到空仓;(5)月KDJ高位--有大级别调整;月J 值80以上;大盘有暴跌风险!

紧急求助!编写通达信多周期共振选股公式!!!!!!!!!

这样的条件好像写不出来吧!

麻烦将这个MACDKDJ等共振做个选股指标(最好第一次出现共振信号)

股票短期走势没人可以预测,做什么都是无用功,个人观点,呵呵。

请高手帮忙编写一个通达信多周期共振选股公式

哦,多指标组合选股,而不是什么多周期共振,呵呵!

紧急求助!编写通达信多周期共振选股公式!!!!!!!!!

这样的条件好像写不出来吧!

求:KDJ的多周期共振指标和指标叠加设置方法

回答起来太复杂.送你一个指标.希望有帮助.同时也可作为选股公式直接使用
N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
周K:=MA("KDJ.K#WEEK"(N,M1,M2) ,5);
周D:=MA("KDJ.D#WEEK"(N,M1,M2) ,5);
周J:=MA("KDJ.J#WEEK"(N,M1,M2) ,5);
周金:=CROSS("KDJ.K#WEEK"(N,M1,M2),"KDJ.D#WEEK"(N,M1,M2));
日金:=CROSS(K,D);
月金:=CROSS("KDJ.K#MONTH"(N,M1,M2),"KDJ.D#MONTH"(N,M1,M2));
价格:=O<=MA(C,5) OR C<=MA(C,5) OR L<=MA(C,5);
周月:=周金 AND 月金;
隔日:=CROSS(REF("KDJ.K#WEEK"(N,M1,M2),1),REF("KDJ.D#WEEK"(N,M1,M2),1)) AND CROSS(REF("KDJ.K#MONTH"(N,M1,M2),1),REF("KDJ.D#MONTH"(N,M1,M2),1));
XXX1:=周月 OR 隔日;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
DE:=CROSS(DIF,DEA) OR DIF>=REF(DIF,1);
MACD:=(DIF-DEA)*2;
XXX2:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
T:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
SL:=(T/REF(T,1)-1)*1000;
快短期趋势:=XMA(XMA(XMA(SL,3),3),3);
慢短期趋势:=XMA(XMA(XMA(SL,5),5),5);
趋势:=XMA(XMA(XMA(SL,29),29),29);
QW1:=趋势>REF(趋势,1);
趋势2:=XMA(XMA(XMA(SL,13),13),13);
QW2:=趋势>0;
趋势3:=XMA(XMA(XMA(SL,9),9),9);
QW3:=趋势3>趋势;
QA6:=趋势2>REF(趋势2,1);
QA8:=((FILTER(ATAN(EMA(快短期趋势,13)-REF(EMA(快短期趋势,13),1))>1 AND
EMA(快短期趋势,13)>REF(EMA(快短期趋势,8),1),10)) AND QA6 AND QW2
AND (ZIG(3,12)>MA(ZIG(3,12),2)));
T1:=V;
SL1:=(T/REF(T,1)-1)*1000;
趋势5:=XMA(XMA(XMA(SL1,20),20),20);
趋势6:=XMA(XMA(XMA(SL1,10),10),10);
QA9:=趋势6-趋势5;
QA10:=EMA(QA9,89);
BBW:=QW1 AND QW3 AND T1 AND 慢短期趋势;
买入:=(QA9-QA10)*2 AND QA8 AND BBW;
A:=MA(C,3);
A1:=REF(A,1);
A2:=REF(A1,1);
B:=MA(C,5);
B1:=REF(B,1);
B2:=REF(B1,1);
Y:=MA(C,1);
Y1:=REF(Y,1);
Y2:=REF(Y1,1);
S:=MA(C,10);
S1:=REF(S,1);
S2:=REF(S1,1);
XGS:=S2>=S1 AND S>S1;
XGA:=A2>=A1 AND A>A1;
XGB:=B2>=B1 AND B>B1;
XGY:=Y2>Y1 AND Y>Y1;
XG:=XGA OR XGB OR XGY OR XGS;
XG1:=REF(买入,1) AND 买入;
XG2:=XG1 AND QA8*10;
XXX3:=XG AND XG2;
XXX4:=REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)<REF(MACD,3);
XXXA:=XXX1 AND XXX2;
XXXB:=XXX3 AND XXX2;
XXXC:=XXX4 AND 周月;
XXXD:=XXX4 AND XXX3;
XXXE:=隔日 AND XXX3;
XXXF:=XXX2 AND QA8*10;
XXXG:=XXX4 AND QA8*10;
XXX:XXXA OR XXXB OR XXXC OR XXXD OR XXXE OR XXXF OR XXXG OR XXX1,COLORLIGREEN LINETHICK4;