通达信软件选股,通达信软件选股器如何自编选股

内容导航:
  • 通达信软件选股器如何自编选股
  • 通达信软件形态匹配选股如何使用
  • “通达信”如何软件选股?
  • 通达信软件选股的时候,怎么进行条件设置?
  • 通达信的选股器怎么用?有高手的来
  • 通达信软件选股的时候,怎么进行条件设置?
  • Q1:通达信软件选股器如何自编选股

    要自己编写软件代码,把选股条件编写进代码里面去,然后通过软件来自动化操作。

    Q2:通达信软件形态匹配选股如何使用

    先找出你要选用的形态,将鼠标箭头放在你要截取形态的起点K线上,点右键拉到你要截取形态的终点K线上,放开右键,就会出现对话框,点形态匹配选股-按提示操作。

    Q3:“通达信”如何软件选股?

    通达信软件是多功能的证券信息平台,与其他行情软件相比,有简洁的界面和行情更新速度较快等优点。通达信允许用户自由划分屏幕,并规定每一块对应哪个内容。至于快捷键,也是通达信的特色之一。通达信还有一个有用的功能,就是“在线人气”,可以了解哪些是当前关注,哪些是持续关注,又有哪些是当前冷门,可以更直接了解各个股票的关注度。

    Q4:通达信软件选股的时候,怎么进行条件设置?

    如何用自选公式进行选股的方法:
    一、自编公式和保存:
    (一)自编公式
    1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
    ,就能快速打开公式管理器。
    2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
    3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
    4、公式已经保存,编写完成。
    (二)例子:
    以你公式为例子,整理出符合系统要求的公式:
    1、收盘价大于34日均线;
    2、34日均线大于250日均线;
    3、收盘价在34日均线上方5%以内;
    4、成交量大于前20日均量;
    M34:=MA(C,34);
    M250:=MA(C,250);
    TJ1:=C>M34;
    TJ2:=M34>M250;
    ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
    TJ3:=BETWEEN(ZDJ34,5,-5);
    TJ4:=V>MA(V,20);
    JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
    二、用自选公式进行选股方法:
    提示:选股前要下载完整日数据后才能进行选股:
    1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
    2、点“加入条件”所选公式放入“组合选投条件列表”;
    3、条件设置内,选取你要求的“指定日期”;
    4、点“执行选股”,符合条件个股就会自动选取出来。

    Q5:通达信的选股器怎么用?有高手的来

    sdhvuiduyvv

    Q6:通达信软件选股的时候,怎么进行条件设置?

    如何用自选公式进行选股的方法:
    一、自编公式和保存:
    (一)自编公式
    1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
    ,就能快速打开公式管理器。
    2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
    3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
    4、公式已经保存,编写完成。
    (二)例子:
    以你公式为例子,整理出符合系统要求的公式:
    1、收盘价大于34日均线;
    2、34日均线大于250日均线;
    3、收盘价在34日均线上方5%以内;
    4、成交量大于前20日均量;
    M34:=MA(C,34);
    M250:=MA(C,250);
    TJ1:=C>M34;
    TJ2:=M34>M250;
    ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
    TJ3:=BETWEEN(ZDJ34,5,-5);
    TJ4:=V>MA(V,20);
    JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
    二、用自选公式进行选股方法:
    提示:选股前要下载完整日数据后才能进行选股:
    1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
    2、点“加入条件”所选公式放入“组合选投条件列表”;
    3、条件设置内,选取你要求的“指定日期”;
    4、点“执行选股”,符合条件个股就会自动选取出来。

    上一篇:上一篇:25号股市休市吗
    下一篇:下一篇:股票在回购期间可以进吗
    • 评论列表

    发表评论: